Strategic Command ! engl.-deutsch vers. konflikt beim 1. :-(

Betriebssystem, PC-Konfiguration, Spielversionen, Grafik, Sound, Updates

Moderatoren: PanzerLiga-Team, Support

Antworten
Benutzeravatar
nkm
Freizeit-Goethe
Beiträge: 249
Registriert: So 12. Jun 2005, 23:56
Kontaktdaten:

Strategic Command ! engl.-deutsch vers. konflikt beim 1. :-(

Beitrag von nkm » Di 19. Jul 2005, 23:43

hi habe ein problem mit strategic command !


pucho schrieb nachdem ich geschrieben habe das ich seine "älteren" spielstände nicht laden konnte

> Ich glaube wir müssen das mit dem spiel vergessen. ich habe die englische Version, falls ich 1.07g installiere, kann ich das Programm nicht mehr starten. komischerweise ist mein 1.07 bei anderen kein problem.

NKM :

ich habe die deutsche version

also ich hatte von anfang an 1.07 habe noch kein pl 1.07g update gemacht und wollte mein 1. richtiges spiel mit pucho sc machen da ist das halt passiert liegt es an dem update oder was muss ich tun das ich mit ihm spielen kann ? bitte um eine schnelle antwort thnx mfg nkm

Benutzeravatar
[1.Zug] SC Squad | taboo
Freizeit-Goethe
Beiträge: 262
Registriert: Mi 18. Aug 2004, 17:12
Kontaktdaten:

Beitrag von [1.Zug] SC Squad | taboo » Mi 20. Jul 2005, 00:06

ich glaub ihr habt das gerade vertauscht.

Der mit der englischen Version darf 1.07 behalten und der mit der deutschen Version muss 1.07g draufspielen.

bin mir aber nicht sicher!
nen Versuchs ists aber wert. :D
Pelztiere der Welt vereinigt euch!

Benutzeravatar
nkm
Freizeit-Goethe
Beiträge: 249
Registriert: So 12. Jun 2005, 23:56
Kontaktdaten:

Beitrag von nkm » Mi 20. Jul 2005, 16:11

jaaaaaa ! :eek: jup es geht thnx

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast