SC2 patch 1.08

Betriebssystem, PC-Konfiguration, Spielversionen, Grafik, Sound, Updates

Moderatoren: PanzerLiga-Team, Support

nachtauge
ABC-Schütze
Beiträge: 2
Registriert: So 4. Nov 2007, 09:23
Kontaktdaten:

SC2 patch 1.08

Beitragvon nachtauge » So 4. Nov 2007, 10:09

Hallo habe mir den SC2 Patch 1.08 runter Geladen leider läuft er aus irgend einen grunf nicht egal wo und wohin ich ihn installiere er meldet immer den folgenden Fehler: elicen 40.dll kann nicht geladen werden, wenn ich den Patch 1.07 danach wieder drüber Instaliere läuft es.

Hat vieleicht irgend jemand eine idee?

Benutzeravatar
Terif
Administrator
Beiträge: 1411
Registriert: Mo 27. Okt 2003, 16:35
Kontaktdaten:

Beitragvon Terif » So 4. Nov 2007, 12:57

Patch 1.08 ist nur für die englische Version im Moment, funktioniert nicht mit der deutschen (dann kommt der E-license Fehler denn die deutsche Version ist nicht darüber lizensiert sondern setzt auf CD-Überprüfung).

Dauert noch etwas bis der Patch für die deutsche Version verfügbar ist :).

Tip am Rande :):
Nach aufspielen von 1.08 englisch und danach wieder 1.07 deutsch dürftest du bemerken das es jetzt eine neue Kampagne gibt (Namens "1939-46 WW2 Global Conflict", vom Ordner "Campaigns" - einfach nach "Kampagnen" rüberkopieren und sie ist spielbar) - sprich der Kern von 1.08 funktioniert letztlich auch mit der deutschen Version, denn bei 1.08 geht es hauptsächlich darum die Weltkarte als Bonus zu liefern welche ja ursprünglich von PowerGmbH (siehe Panzerliga SC2 Forum) erstellt und die vom Entwickler Hubert Cater mit einer KI versehen wurde :). Einziges ist das die Kampagne natürlich in englisch ist, aber wer damit kein Problem hat...;)

nachtauge
ABC-Schütze
Beiträge: 2
Registriert: So 4. Nov 2007, 09:23
Kontaktdaten:

Beitragvon nachtauge » So 4. Nov 2007, 14:27

ja danke hatte es schon selbst gefunden nach einigem rum probieren und das mit dem Englischen stört mich relativ wenig :)


Zurück zu „Technische Fragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast